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1 GETTING STARTED 
 Introduction 
 

Case Management/Electronic Case Files (CM/ECF) is an automated case management system 
that allows the public to file documents over the Internet and provides courts with the ability to 
make electronic documents available to the public through the Public Access to Court Electronic 
Records (PACER) program. Except as otherwise prescribed by local rule or order, all cases will 
be assigned to the court’s electronic filing system. Effective January 1, 2010, use of the 
electronic filing system is mandatory for all attorneys filing in this court, unless they are granted 
an exemption, and is voluntary for non-incarcerated pro se litigants.  

The CM/ECF system is easy to use; a filer creates a document using conventional word 
processing software and converts it to Portable Document Format (PDF). After logging in to 
CM/ECF, the filer enters basic information relating to the document, attaches the PDF file and 
submits it to the court. A notice verifying receipt of the document is automatically emailed to 
the other case participants who have an Appellate ECF account. 

There are no additional fees for filing documents using CM/ECF. Litigants receive one free copy 
of documents that are electronically filed in their cases, which they can save or print. Additional 
copies are available through PACER at a cost of $0.08 per page, with a maximum charge of 
$2.40 per document. Copies of court opinions are available at no charge. 

All filers must redact social security or tax identification numbers; dates of birth; names of 
minor children; financial account numbers; and, in criminal cases, home addresses, in 
compliance with Fed. R. App. P. 25(a)(5), Fed. R. Civ. P. 5.2, Fed. R. Crim. P. 49.1 or Fed. R. 
Bankr. P. 9037. This requirement applies to all documents, including attachments. 

http://pacer.psc.uscourts.gov/privacy/ap.html
http://pacer.psc.uscourts.gov/privacy/cv.html
http://pacer.psc.uscourts.gov/privacy/cr.html
http://pacer.psc.uscourts.gov/privacy/bk.html
http://pacer.psc.uscourts.gov/privacy/bk.html
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1 GETTING STARTED 
 Hardware and Software Requirements 
 

Browser/Operating System 
A Windows-based Personal Computer with Internet Explorer 6.0 (or higher) or Mozilla Firefox 
3.0 (or higher); or a 64-bit, Intel-based Macintosh with OS X Snow Leopard 10.6 (or higher) is 
required.  
 

Cookies 
To operate CM/ECF, your browser must be set to accept all cookies. The instructions for 
enabling cookies will vary, depending on the browser you are using. Select the Help option on 
your browser’s tool bar to find the appropriate instructions for your system. 
 

Email Account 
The size of your email account must be sufficient to receive NDAs. This may exceed the size 
allocated for free email accounts. In general, an account with storage space of at least 100 
megabytes is sufficient. You must insure that the spam filter operation on the network and 
computer receiving the email are set to allow notices from 
CA01NoticeDocketActivity@ca1.uscourts.gov.  
 

Internet Connection 
A cable modem or digital subscriber line (DSL) is recommended. A dial up connection is 
technically feasible, but it will be too slow for most users. 
 

Java 
Java Version 6 Update 1 (or higher) is required to operate CM/ECF. To verify you have Java 
Version 6 Update 1 (or higher), go to www.java.com and select the Do I have Java? link. If you 
need to download or update Java, click the Free Java Download button and follow the 
instructions on the screen. 
 

PDF Conversion Software 
WordPerfect versions 9 and higher include the capability to convert text documents to PDF by 
selecting File > Publish to PDF from the toolbar. Microsoft Word does not include PDF 
conversion software, but you can use Adobe Acrobat Writer, or download PDF conversion 
software from another source. A computer based training course on converting documents to 
PDF is available on the PACER website. To view the training module, go to the PACER website 

mailto:CA01NoticeDocketActivity@ca1.uscourts.gov.
http://www.java.com./
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and select Help > Training > Computer-Based Training Modules (under District Courts) > 
Converting Documents to PDF, or click here. 
 

Pop-Up Blocker 
To operate CM/ECF, your pop-up blocker must either be turned off, or set to allow pop-ups 
from *.ca1.uscourts.gov. 
 

Scanner 
Paper documents should be scanned into PDF at 300 - 600 pixels per inch (PPI), with a “black 
and white” setting. 
 

Screen Resolution 
The minimum recommended screen resolution is 1024 x 768 pixels. If the screen resolution is 
lower, relevant information may not readily display. 
 

Word Processing Software 
You can use WordPerfect, Microsoft Word or any other word processing software that will 
allow you to convert text documents to PDF. 
  

http://www.pacer.gov/ecfcbt/dc/cccnvtpdf/


Page | 7  
 

1 GETTING STARTED 
 Registering for Appellate ECF 
 

Who Must Register 
Effective January 1, 2010, use of the electronic filing system is mandatory for all attorneys filing 
in this court, unless they are granted an exemption, and is voluntary for pro se litigants. To 
qualify for filing privileges, attorneys must be a member of the bar of the First Circuit Court of 
Appeals; pro se litigants must have a case pending in the First Circuit and cannot be 
incarcerated. Individuals who do not qualify for filing privileges will have their accounts 
activated with limited functionality. They will be able to receive notices in cases of interest, and 
submit a bar application through the CM/ECF Utilities menu, but they will not have access to 
case related document filing. 
 

How to Register 
1. Register with PACER for a PACER account if you or your law firm have not previously 

done so. You must have a PACER account to view documents. To register for a PACER 
account, go to the PACER website and select Register > PACER - Case Search Only 
Registration > Register for a PACER Account Now, or click here. 
 

2. Register with PACER for an Appellate ECF account. You must have an individual 
Appellate ECF account to file documents. To register for Appellate ECF, go to the PACER 
website and select Register > Appellate Court E-File Registration > Register for an 
Appellate Filer Account Now, or click here.  
 

3. Complete the Electronic Learning Modules (ELMs) listed as mandatory on the court’s 
website. 
 

4. Your Appellate ECF registration must be approved by the court before you can begin 
using the electronic filing system. The length of time required to process your request 
will depend on the number of pending registrations. You will receive email notification 
from the court once your registration has been approved.  

 

Associating or Dissociating Your Appellate ECF and PACER Accounts 
You have the option of associating your Appellate ECF account with your PACER account. If you 
associate the two accounts, you will be able to access PACER from the Reports menu in CM/ECF 
without entering your PACER login and password. However, if you have more than one PACER 
account, you may not want to link your Appellate ECF account to a specific PACER account. 

https://www.pacer.gov/psco/cgi-bin/regform.pl
https://www.pacer.gov/psco/cgi-bin/cmecf/ea-regform.pl
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To associate your PACER and Appellate ECF accounts: 
1. Log on to CM/ECF 

 
2. Select Reports > PACER Report. 

 
3. The PACER login screen will display. Enter your PACER login and password and check 

Make this my default PACER login. 
 

4. Click Login. 
 
To dissociate your PACER and Appellate ECF accounts: 

1. Log on to CM/ECF. 
 

2. Select Utilities > Update My Account. 
 

3. Select the checkbox next to Remove the default PACER login. 
 

4. Click Apply. 
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1 GETTING STARTED 
 Logging In 
 

1. Go to the website for the United States Court of Appeals for the First Circuit, select 
Electronic Filing (CM/ECF) and click on the ECF Login link, or click here. 
 

2. The Appellate CM/ECF Login screen will display. After reading the IMPORTANT NOTICE 
OF REDACTION RESPONSIBILITY, select the checkbox indicating you understand you 
must comply with the redaction rules. 
 

3. Enter your Appellate ECF login and password at the prompt (not your PACER login and 
password) and click the Login button. These fields are case sensitive. The Client Code is 
optional. 
 

4. The Startup Page window will open, along with a second window containing a large 
CM/ECF button. Do not close the window containing the large CM/ECF button.  If the 
Startup Page opens in the background, click the large CM/ECF button to bring it to the 
forefront. If you accidentally close the Startup Page, click the large CM/ECF button to 
open it again. 

 
Figure 1.  CM/ECF Button 

 
 

 
5. The first time you login, you may get a security warning. Check the box labeled “Always trust 

content from this publisher” before clicking Yes (or Run). The problems that result when this 
box is not checked will vary. The most common problem is the inability to upload a document. 
If you neglect to check this box, it is unlikely you will be unable to complete a transaction. 
 
  

https://ecf.ca1.uscourts.gov/cmecf/servlet/TransportRoom?servlet=Login
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Figure 2.  Security Warning 
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2 FILING 
 Overview of Filing a Document 
 

1. Prepare the document you want to file and convert it to PDF. 
 
2. Select Filing > File a Document from the menu bar on the Startup Page. The File a 

Document window will open. 
 

3. Enter the case number in the Case field and press the Tab key. 
 

4. Select a document category from the scroll box on the left side of the screen. The 
category you select will determine which document options are available on the right 
side of the screen. Some document options are listed under multiple categories. For a 
complete list of the document options available under each category, refer to Appendix 
C: Index of Document Categories and Available Document Options. 
 

5. From the right side of the screen, select the option that best describes the document 
you are filing. 
 

6. If other cases are associated with the target case (the case number entered in the Case 
field), they will be listed in the Case Selection box near the bottom of the screen 
 

a. If the target case is the only case listed in the caption of the document, click 
Continue without selecting any additional cases. 
 

b. If the caption includes multiple case numbers, the document must be filed in all 
captioned cases. Select the appropriate additional cases from the Case Selection 
box and click Continue. You should only select the cases that are listed in the 
caption of the document. If the caption includes case numbers that are not listed 
in the Case Selection box, you will have to file the same document in those cases 
separately, after you have finished this transaction. 
 

7. A dialog box containing one or more warning messages may open after you click 
Continue. If this happens, please read the message(s) carefully. They are designed to 
help you avoid some of the more common errors associated with the type of document 
you are filing. If you realize an error was made, cancel the transaction and make the 
necessary corrections before proceeding. 
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8. The configuration of the screens that display after you click Continue on the File a 
Document screen will vary based on the document option you selected. Each screen is 
made up of individual sections. The sections are identified by a blue header and 
surrounded by a thin gray line that begins and ends on either side of the header. Many 
of the sections are relevant only for specific types of filings, and will not be part of every 
docketing transaction. Enter the requested information in each section and click 
Continue to proceed to the next screen until the Docket Text dialog box opens. For 
further information on navigating the individual sections that comprise the various 
docketing screens, refer to Navigating Specific Screens.   
 

9. If the Docket Text dialog box contains a free text field or drop down menu, enter or 
select the appropriate information. 
 

10. Click Continue to open the Event Review dialog box. Please review the information in 
this dialog box carefully before completing the transaction. Verify the docket text is 
complete and you are filing the document in the correct case(s). The case number(s) the 
document is being filed in will be indicated in brackets at the end of the docket entry. 
You will not be able to edit the text on this screen, but errors can be corrected by using 
the Back button to modify previously entered information. If you want to cancel the 
transaction, click Back, followed by Cancel. 
 

11. Once you have verified the docket entry is correct, click Submit. This is the point of no 
return. If you realize an error was made after clicking the Submit button, contact the 
case manager for assistance. 
 

12. The Event Docketed dialog box will open. Click OK. 
 

13. A browser window will open displaying the NDA for your filing, which you can save or 
print. This is your proof that the transaction was received by the court. 
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2 FILING 
 Navigating Specific Screens 
 

 

The configuration of the screens that display after you click Continue on the File a Document 
screen will vary based on the document option you selected. Each screen is made up of 
individual sections. The sections are identified by a blue header and surrounded by a thin gray 
line that begins and ends on either side of the header. The Note, PDF Document and Service 
sections appear in every docketing transaction. The Additional Information, Attorney Filer, 
Court Reporter Filer, Party Filer, Related Previous Entries and Relief sections are relevant only 
for specific types of filings, and will not be part of every docketing transaction. 
 

Additional Information 
The Additional Information section uses either a free text field or drop down menu to collect 
additional information from the filer. The information collected in these fields will appear in the 
docket text. 
 
Figure 3.  Additional Information Section 

 
 

1. If the field is in the form of a drop down menu, and Please Select is the first option, 
selection is mandatory. 
 

2. If the field is in the form of a drop down menu, and Please Select is not an option, 
selection is optional and bypassing the field will not adversely affect the docket text. 
 

3. Free text fields are mandatory, unless otherwise indicated, and information should be 
entered in a format consistent with the standard rules of grammar, punctuation and 
capitalization. 
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Attorney Filer 
The Attorney Filer section is used to indicate the attorney or pro se litigant filing the document. 
It lists the attorneys and pro se litigants associated with the selected case(s); the party type 
they represent; the case number; and the short title. 
 
Figure 4.  Attorney Filer Section 

 
 

1. Select the checkbox to the left of the appropriate filer(s). 
 

2. If additional cases were selected in the Case Selection box on the File a Document  
screen, you must select a filer for each case. If the filers are the same, select the 
appropriate filer(s) for the target case and click the All Cases button. CM/ECF will 
automatically select the same filer(s) in the additional cases. If the filers are different, 
scroll through the filer list and manually select the appropriate filer(s) for each case 
listed in the Case Number column. 
 

3. The Select All and Clear All buttons can be used to select or clear all checkboxes in the 
list. 
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Court Reporter Filer 
The Court Reporter Filer section is used to indicate the court reporter filing the document. It 
lists the court reporters associated with the selected case(s); their filer type (court reporter); 
the case number; and the short title. 
 
Figure 5.  Court Reporter Filer Section 

 
 

1. Select the checkbox to the left of the appropriate filer. 
 

2. If additional cases were selected in the Case Selection box on the File a Document  
screen, you must select a filer for each case. To select the same filer for the additional 
cases, select the appropriate filer for the target case and click the All Cases button. 
CM/ECF will automatically select the same filer in the additional cases. 
 

3. The Select All and Clear All buttons can be used to select or clear all checkboxes in the 
list. 

 

Note 
The Note section is used to display a message to the filer. The messages are designed to help 
the filer navigate and avoid common errors. Messages that display in green font are relevant 
for every docketing transaction. Messages that display in red or blue font are customized for a 
specific type of filing and should be read carefully. 
 
Figure 6.  Note Section 
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Party Filer 
The Party Filer section is used to indicate the party filing the document. It lists the parties 
associated with the selected case(s); their party type; the case number; and the short title. 
 
Figure 7.  Party Filer Section 

 
 

1. Select the checkbox to the left of the appropriate filer(s). 
 

2. If additional cases were selected in the Case Selection box on the File a Document  
screen, you must select a filer for each case. If the filers are the same, select the 
appropriate filer(s) for the target case and click the All Cases button. CM/ECF will 
automatically select the same filer(s) in the additional cases. If the filers are different, 
scroll through the filer list and manually select the appropriate filer(s) for each case 
listed in the Case Number column. 
 

3. The Select All and Clear All buttons can be used to select or clear all checkboxes in the 
list. 

 

PDF Document 
The PDF Document section is used to attach the document to the docket entry. 
 
Figure 8.  PDF Document Section 
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1.  Attaching the Main Document: 
 

a. Click Browse to open the Select PDF document dialog box. 
 

b. Navigate to the PDF file you want to attach and click on the file name to select it. 
 

c. Click Open. The Select PDF document dialog box will close and the full path of 
the selected file will be entered in the Document field.  
 

d. Click View to ensure the correct document was selected.  
 

e. The default Description for the file will be Main Document. The information 
in the Description field is used to differentiate between attachments when 
multiple PDF files are attached to the same docket entry. You may change the 
description if you wish. 
 

2. Attaching Additional Documents: 
 

a. When to attach multiple PDF files to the same docket entry: 
 

i. Individual documents that exceed the maximum allowable file size of 6.5 
megabytes must be divided into smaller files and uploaded as separate 
attachments. 
 

ii. When a proposed document is filed contemporaneously with the motion 
for leave to file it, the proposed document should be attached to the 
same docket entry as the motion, as a separate PDF file. If the motion is 
granted, the court will enter the underlying document on the docket, as 
of the date of the order allowing it to be filed. 
 

iii. Affidavits, memoranda, exhibits and certificates of service can be 
included as part of the main document, or uploaded as an additional 
attachment. 
 

iv. The Transcript Order Form that accompanies CJA Form 24 can be 
included as part of the main document, or uploaded as an additional 
attachment. 
 

b. How to attach multiple PDF files to the same docket entry: 
 

i. Click Add Another to add a new Document field, Browse button and 
Description field. 
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ii. Click the new Browse button to open the Select PDF document dialog 

box. 
 

iii. Navigate to the PDF file you want to attach click on the file name to 
select it. 
 

iv. Click Open. The Select PDF document dialog box will close and the full 
path of the selected file will be entered in the Document field. 
 

v. Click View to ensure the correct document was selected. 
 

vi. The Description field will be blank. The information in the Description 
field is used to differentiate between attachments when multiple PDF 
files are attached to the same docket entry. Enter a description for the 
additional document in the Description field. 

 

Related Previous Entries 
The Related Previous Entries section is used to link the current document to a previous docket 
entry. 
 
Figure 9.  Related Previous Entries Section 
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1. Select the docket entry you want to reference and click Add. Your selection will be 
added to the Selected Entries list. If the full docket entry is not displayed, place the 
cursor over the row to display the mouse over image. You can also click on the icon in 
the Doc column to view the attachment, but standard PACER access fees will apply. 
 

2. Repeat as necessary to reference multiple docket entries. 
 

3. To change the order of the selected entries, use the Up and Down buttons. To remove 
one selected entry from the list, use the Remove button. To clear all selections from the 
list, use the Clear All button. 

 

Relief 
The Relief section is used to indicate the type of relief being sought in a motion. 
 
Figure 10.  Relief Section 

 
 

1. Select a motion category from the Category drop down menu to filter the available 
options in the Description drop down menu. For a complete list of the options available 
under each category, refer to Appendix C: Index of Document Categories and Available 
Document Options. 
 

2. From the Description drop down menu, select the option that best describes the type of 
relief you are seeking and click Apply.  Your selection will be added to the Selected 
Reliefs list. 
 

3. Repeat as necessary if multiple or alternative reliefs are requested in the same motion. 
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4. The selected reliefs will appear in the docket text in the order in which they are listed. 

To change the order of the selected reliefs, use the Up and Down buttons. To remove 
one selected relief from the list, use the Remove button. To clear all selections from the 
list, use the Clear All button.  

 

Service 
The Service section is used to collect the date the document was served on the other parties to 
the appeal or review in accordance with Fed. R. App. P. 25. 
 
Figure 11.  Service Section 

 
 

1. To manually enter the date, use one of the following formats: 
 

a. mm/dd/yy or mm/dd/yyyy  Example:  9/1/09 
 

b. mm-dd-yy or mm-dd-yyyy  Example:  9-1-09 
 

c. mm.dd.yy or mm.dd.yyyy  Example:  9.1.09 
 

2. To select the date from a pop-up calendar: 
 

a. Right click in the date field. 
 

b. Click on the Select Date from Calendar pop-up button. 
 

c. Click on a date in the pop-up calendar. Use the << button to go to the previous 
year without changing the month; use the >> button to go to the next year 
without changing the month; use the < button to go to the previous month; use 
the > button to go to the next month. 
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2 FILING 
 Filing an Appearance Form 
 

 

1. Prepare the appearance form and save it as a PDF file. 
 

2. Select Filing > File a Document from the menu bar on the Startup Page. The File a 
Document window will open. 
 

3. Enter the case number in the Case field and press the Tab key. 
 

4. Select the appropriate document category from the list box on the left side of the 
screen. Some document options are listed under multiple categories. For a complete list 
of the document options available under each category, refer to Appendix C: Index of 
Document Categories and Available Document Options. To file an appearance form, 
select either the Case Opening Forms or Notices category. Note: If the person or entity 
you represent is not listed as a party to the case, select the Prospective 
Amicus/Intervenor Filings category. The procedures outlined below will be the same, 
except you will have to enter the party or parties you represent in a text field, as 
opposed to selecting them from a list. 
 

5. Select the option that best describes the document you are filing. To file an appearance 
form, select Notice of Appearance (or Notice of Appearance on Behalf of Prospective 
Amicus or Intervenor if the person or entity you represent is not listed as a party to the 
case). 
 

6. If other cases are associated with the target case (the case number entered in the Case 
field), they will be listed in the Case Selection box near the bottom of the screen. 
 

a. If the target case is the only case listed in the caption of the appearance form, 
click Continue without selecting any additional cases. 
 

b. If the caption of the appearance form includes multiple case numbers, it must be 
filed in all captioned cases. Select the appropriate additional cases from the Case 
Selection box and click Continue. You should only select the cases that are listed 
in the caption of the appearance form. If the caption includes case numbers that 
are not listed in the Case Selection box, you will have to file the same document 
in those cases separately, after you have finished this transaction. 
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7. Select the checkbox to the left of the party or parties on whose behalf the appearance 
form is being filed. 
 

a. If additional cases were selected in the Case Selection box on the previous 
screen, select the appropriate parties for the target case and click All Cases. 
CM/ECF will automatically select the same parties in the additional cases. Note: 
If you do not represent the same parties in each case, scroll through the Filer list 
and manually select the parties you represent for each case listed in the Case 
Number column. 
 

8. Enter the name of the attorney filing the appearance form in the Name of Attorney 
field. 
 

9. Enter the date the appearance form was served on the other parties to the appeal or 
review in accordance with Fed. R. App. P. 25 in the Service Date field. 
 

10. Click the Browse button to open the Select PDF document dialog box. 
 

a. Navigate to the PDF file you want to attach and click on the file name to select it. 
 

b. Click Open. The Select PDF document dialog box will close and the full path of 
the selected file will be entered in the Document field. Click View to ensure the 
correct document was selected. The default Description for the file will be 
Main Document. You may change the description if you wish. 
 

11. Click Continue to open the Docket Text dialog box. 
 

12. Click Continue to open the Event Review dialog box. Please review the information in 
this dialog box carefully before completing the transaction. Verify the docket text is 
complete and you are filing the appearance form in the correct case(s). The case 
number(s) the appearance form is being filed in will be indicated in brackets at the end 
of the docket entry. You will not be able to edit the text in this dialog box, but errors can 
be corrected by using the Back button to modify previously entered information. If you 
want to cancel the transaction, click Back, followed by Cancel. 
 

13. Once you have verified the docket entry is correct, click Submit. This is the point of no 
return. If you realize an error was made after clicking the Submit button, contact the 
case manager for assistance. 
 

14. The Event Docketed dialog box will open. Click OK. 
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15. A browser window will open displaying the NDA for your filing, which you can save or 
print. This is your proof that the transaction was received by the court. 
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2 FILING 
 Filing a Motion 
 

 

1. Prepare the motion and save it as a PDF file. 
 

2. Select Filing > File a Document from the menu bar on the Startup Page. The File a 
Document window will open. 
 

3. Enter the case number in the Case field and press the Tab key. 
 

4. Select the appropriate document category from the list box on the left side of the 
screen. Some document options are listed under multiple categories. For a complete list 
of the document options available under each category, refer to Appendix C: Index of 
Document Categories and Available Document Options. To file a motion, select the 
Motions/Memoranda/Affidavits category (or the Court Reporter Filings  category if you 
are a court reporter). Note: If you are filing a motion to intervene or a motion to file an 
amicus curiae brief, select the Prospective Amicus/Intervenor Filings category. The 
procedure for filing either a motion to intervene or a motion to file an amicus curiae 
brief will be similar, but not identical, to the procedures outlined below. 
 

5. Select the option that best describes the document you are filing. To file a motion, 
select Motion. 
 

6. If other cases are associated with the target case (the case number entered in the Case 
field), they will be listed in the Case Selection box near the bottom of the screen. 
 

a. If the target case is the only case listed in the caption of the motion, click 
Continue without selecting any additional cases. 
 

b. If the caption of the motion includes multiple case numbers, it must be filed in all 
captioned cases. Select the appropriate additional cases from the Case Selection 
box and click Continue. You should only select the cases that are listed in the 
caption of the motion. If the caption includes case numbers that are not listed in 
the Case Selection box, you will have to file the same document in those cases 
separately, after you have finished this transaction. 
 

7. Select the checkbox to the left of the party or parties filing the motion. 
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a. If additional cases were selected in the Case Selection box on the previous 
screen, select the appropriate filer(s) for the target case and click All Cases. 
CM/ECF will automatically select the same filers in the additional cases. Note: If 
the filers are not the same in each case, scroll through the Filer list and manually 
select the appropriate filers for each case listed in the Case Number column. 
 

8. Select a motion category from the Category drop down menu to filter the available 
options in the Description drop down menu. For a complete list of the options available 
under each category, refer to Appendix C: Index of Document Categories and Available 
Document Options. 
 

9. From the Description drop down menu, select the option that best describes the type of 
relief you are seeking and click Apply.  Your selection will be added to the Selected 
Reliefs list. 
 

a. Repeat as necessary if multiple or alternative reliefs are requested in the same 
motion. 
 

b. The selected reliefs will appear in the docket text in the order in which they are 
listed. To change the order of the selected reliefs, use the Up and Down buttons. 
To remove one selected relief from the list, use the Remove button. To clear all 
selections from the list, use the Clear All button. 
 

10. Click Continue to proceed to the next screen. 
 

11. A dialog box containing one or more warning messages may open after you click 
Continue. If this happens, please read the message(s) carefully. They are designed to 
help you avoid some of the more common errors associated with the type of motion 
you are filing. If you realize an error was made, cancel the transaction and make the 
necessary corrections before proceeding. 
 

12. If you want to add a modifier to your motion, make the appropriate selection from the 
drop down menu in the Additional Information section. The selected modifier will be 
added to the docket text. 
 

13. Enter the date the motion was served on the other parties to the appeal or review in 
accordance with Fed. R. App. P. 25 in the Service Date field. 
 

14. Click the Browse button to open the Select PDF document dialog box. 
 

a. Navigate to the PDF file you want to attach and click on the file name to select it. 
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b. Click Open. The Select PDF document dialog box will close and the full path of 
the selected file will be entered in the Document field. Click View to ensure the 
correct document was selected. The default Description for the file will be 
Main Document. You may change the description if you wish. 
 

c. Affidavits, memoranda, exhibits and certificates of service can be included as 
part of the main document, or uploaded as an additional attachment. To attach 
an additional PDF file: 
 

i. Click the Add Another button. 
 

ii. Click the new Browse button to open the Select PDF document dialog 
box. 
 

iii. Navigate to the PDF file you want to attach and click on the file name to 
select it. 
 

iv. Click Open. The Description field will be blank. The information in the 
Description field is used to differentiate between attachments when 
multiple PDF files are attached to the same docket entry. Enter a 
description for the additional document in the Description field. 
 

15. Click Continue to open the Docket Text dialog box. 
 

a. If the Docket Text dialog box contains a free text field or drop down menu, enter 
or select the appropriate information. 
 

16. Click Continue to open the Event Review dialog box. Please review the information in 
this dialog box carefully before completing the transaction. Verify the docket text is 
complete and you are filing the motion in the correct case(s). The case number(s) the 
motion is being filed in will be indicated in brackets at the end of the docket entry. You 
will not be able to edit the text in this dialog box, but errors can be corrected by using 
the Back button to modify previously entered information. If you want to cancel the 
transaction, click Back, followed by Cancel. 
 

17. Once you have verified the docket entry is correct, click Submit. This is the point of no 
return. If you realize an error was made after clicking the Submit button, contact the 
case manager for assistance. 
 

18. The Event Docketed dialog box will open. Click OK. 
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19. A browser window will open displaying the NDA for your filing, which you can save or 
print. This is your proof that the transaction was received by the court. 

 
  



Page | 28  
 

2 FILING 
 Filing a Response to a Motion 
 

 

1. Prepare the motion and save it as a PDF file. 
 

2. Select Filing > File a Document from the menu bar on the Startup Page. The File a 
Document window will open. 
 

3. Enter the case number in the Case field and press the Tab key. 
 

4. Select the appropriate document category from the list box on the left side of the 
screen. Some document options are listed under multiple categories. For a complete list 
of the document options available under each category, refer to Appendix C: Index of 
Document Categories and Available Document Options. To file a response, select the 
Responses/Replies/Answers category (or the Court Reporter Filings  category if you are 
a court reporter). 
 

5. Select the option that best describes the document you are filing. To file a response, 
select Response. Note: If you are filing a combined response and motion in one 
document or a response to a citation of supplemental authorities pursuant to Fed. R. 
App. P. 28(j), select Response and Motion or Response to Citation of Supplemental 
Authorities FRAP 28(j).  The procedure for filing either a combined response and motion 
or a response to a citation of supplemental authorities pursuant to Fed. R. App. P. 28(j) 
will be similar, but not identical, to the procedures outlined below. 
 

6. If other cases are associated with the target case (the case number entered in the Case 
field), they will be listed in the Case Selection box near the bottom of the screen. 
 

a. If the target case is the only case listed in the caption of the response, click 
Continue without selecting any additional cases. 
 

b. If the caption of the response includes multiple case numbers, it must be filed in 
all captioned cases. Select the appropriate additional cases from the Case 
Selection box and click Continue. You should only select the cases that are listed 
in the caption of the response. If the caption includes case numbers that are not 
listed in the Case Selection box, you will have to file the same document in those 
cases separately, after you have finished this transaction. 
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7. Select the checkbox to the left of the party or parties filing the response. 
 

a. If additional cases were selected in the Case Selection box on the previous 
screen, select the appropriate filer(s) for the target case and click All Cases. 
CM/ECF will automatically select the same filers in the additional cases. Note: If 
the filers are not the same in each case, scroll through the Filer list and manually 
select the appropriate filers for each case listed in the Case Number column. 
 

8. Select the docket entry you want to reference and click Add. Your selection will be 
added to the Selected Entries list. If the full docket entry is not displayed, place the 
cursor over the row to display the mouse over image. You can also click on the icon in 
the Doc column to view the attachment, but standard PACER access fees will apply. 
 

a. Repeat as necessary to reference multiple docket entries. 
 

b. To change the order of the selected entries, use the Up and Down buttons. To 
remove one selected entry from the list, use the Remove button. To clear all 
selections from the list, use the Clear All button. 
 

9. Click Continue to proceed to the next screen. 
 

10. Enter the date the response was served on the other parties to the appeal or review in 
accordance with Fed. R. App. P. 25 in the Service Date field. 
 

11. Click the Browse button to open the Select PDF document dialog box. 
 

a. Navigate to the PDF file you want to attach and click on the file name to select it. 
 

b. Click Open. The Select PDF document dialog box will close and the full path of 
the selected file will be entered in the Document field. Click View to ensure the 
correct document was selected. The default Description for the file will be 
Main Document. You may change the description if you wish. 
 

12. Click Continue to open the Docket Text dialog box. Indicate which document you are 
responding to in the free text field. 
 

13. Click Continue to open the Event Review dialog box. Please review the information in 
this dialog box carefully before completing the transaction. Verify the docket text is 
complete and you are filing the response in the correct case(s). The case number(s) the 
response is being filed in will be indicated in brackets at the end of the docket entry. You 
will not be able to edit the text in this dialog box, but errors can be corrected by using 
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the Back button to modify previously entered information. If you want to cancel the 
transaction, click Back, followed by Cancel. 
 

14. Once you have verified the docket entry is correct, click Submit. This is the point of no 
return. If you realize an error was made after clicking the Submit button, contact the 
case manager for assistance. 
 

15. The Event Docketed dialog box will open. Click OK. 
 

16. A browser window will open displaying the NDA for your filing, which you can save or 
print. This is your proof that the transaction was received by the court. 
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2 FILING 
 Submitting a Brief 
 

 

1. Prepare the brief and save it as a PDF file. 
 

2. Select Filing > File a Document from the menu bar on the Startup Page. The File a 
Document window will open. 
 

3. Enter the case number in the Case field and press the Tab key. 
 

4. Select the appropriate document category from the list box on the left side of the 
screen. Some document options are listed under multiple categories. For a complete list 
of the document options available under each category, refer to Appendix C: Index of 
Document Categories and Available Document Options. To submit a brief, select the 
Briefing category. Note: If you are submitting an amicus curiae brief, select the 
Prospective Amicus/Intervenor Filings category. 
 

5. Select the option that best describes the document you are filing. To submit a brief, 
select Brief. Note: If you are submitting an amicus curiae brief contemporaneously with 
a motion for leave to file it, select Motion for Leave to File Amicus Brief to file the 
motion, and attach the proposed brief as an additional document. If you are submitting 
an amicus curiae brief without a motion for leave to file it, select Amicus Curiae Brief; 
the procedures outlined below will be the same, except you will have to enter the party 
or parties you represent in a text field, as opposed to selecting them from a list. 
 

6. If other cases are associated with the target case (the case number entered in the Case 
field), they will be listed in the Case Selection box near the bottom of the screen. 
 

a. If the target case is the only case listed in the caption of the brief, click Continue 
without selecting any additional cases. 
 

b.  the caption of the brief includes multiple case numbers, it must be submitted in 
all captioned cases. Select the appropriate additional cases from the Case 
Selection box and click Continue. You should only select the cases that are listed 
in the caption of the brief. If the caption includes case numbers that are not 
listed in the Case Selection box, you will have to submit the same brief in those 
cases separately, after you have finished this transaction. 
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7. A dialog box containing one or more warning messages may open after you click 
Continue. If this happens, please read the message(s) carefully. They are designed to 
help you avoid some of the more common errors associated with the type of brief you 
are submitting. If you realize an error was made, cancel the transaction and make the 
necessary corrections before proceeding. 
 

8. Select the checkbox to the left of the party or parties submitting the brief. 
 

a. If additional cases were selected in the Case Selection box on the previous 
screen, select the appropriate filer(s) for the target case and click All Cases. 
CM/ECF will automatically select the same filers in the additional cases. Note: If 
the filers are not the same in each case, scroll through the Filer list and manually 
select the appropriate filers for each case listed in the Case Number column. 
 

9. Enter the date the brief was served on the other parties to the appeal or review in 
accordance with Fed. R. App. P. 25 in the Service Date field. 
 

10. Click the Browse button to open the Select PDF document dialog box. 
 

a. Navigate to the PDF file you want to attach and click on the file name to select it. 
 

b. Click Open. The Select PDF document dialog box will close and the full path of 
the selected file will be entered in the Document field. Click View to ensure the 
correct document was selected. The default Description for the file will be 

Main Document. You may change the description if you wish. 
 

11. Click Continue to open the Docket Text dialog box. 
 

12. Click Continue to open the Event Review dialog box. Please review the information in 
this dialog box carefully before completing the transaction. Verify the docket text is 
complete and you are submitting the brief in the correct case(s). The case number(s) the 
brief is being submitted in will be indicated in brackets at the end of the docket entry. 
You will not be able to edit the text in this dialog box, but errors can be corrected by 
using the Back button to modify previously entered information. If you want to cancel 
the transaction, click Back, followed by Cancel. 
 

13. Once you have verified the docket entry is correct, click Submit. This is the point of no 
return. If you realize an error was made after clicking the Submit button, contact the 
case manager for assistance. 
 

14. The Event Docketed dialog box will open. Click OK. 
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15. A browser window will open displaying the NDA for your filing, which you can save or 
print. This is your proof that the transaction was received by the court. 
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3 REPORTS 
 PACER Report 
 

Select Reports > PACER Report from the menu bar on the Startup Page. The PACER Case 
Search Page will open in a new window. If nothing happens when you select PACER Report, it 
may be because you have your pop-up blocker on. To operate CM/ECF, your pop-up blocker 
must either be turned off, or set to allow pop-ups from *.ca1.uscourts.gov.  

If you previously associated your Appellate ECF account with your PACER account, you will be 
able to view a PACER report without entering your PACER login and password. Refer to 
Associating or Dissociating your Appellate ECF and PACER Accounts for more information on 
linking the two accounts. 
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3 REPORTS 
 Payment History Report 
 

To view a list of the electronic payments you have made, select Reports > Payments Made 
Report from the menu bar on the Startup Page. If a document is associated with the fee 
payment, the fee description will be a hyperlink to the document. 
 
 
  



Page | 36  
 

3 REPORTS 
 Service List Report 
 

All documents must include a certificate of service in compliance with Fed. R. App. P. 25.  
Before filing a document, you should review the service list for the case to determine if there 
are any attorneys or pro se litigants who require service via U.S. Mail. To view the service list 
and noticing requirements for a case, select Reports > Service List from the menu bar on the 
Startup Page. If nothing happens when you select Service List, it may be because you have your 
pop-up blocker on. To operate CM/ECF, your pop-up blocker must either be turned off, or set 
to allow pop-ups from *.ca1.uscourts.gov. 
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4 UTILITIES 
 Bar Admission 
 

Absent a waiver, all attorneys, with the exception of current federal law clerks, are required to 
submit their bar application electronically, regardless of whether the admission fee is due or 
waived. Current federal law clerks should contact the clerk's office for further information. 
 

1. Select Utilities > Bar Admission from the menu bar on the Startup Page. 
 

2. Select a Fee Waiver Reason, if applicable. Only attorneys appearing before the court as 
(1) counsel for the United States or an officer or agency thereof, or (2) counsel 
appointed under the Criminal Justice Ace, are eligible for a fee waiver. 
 

3. Click the Browse button to open the Select PDF document dialog box. 
 

a. Navigate to the PDF file you want to attach and click on the file name to select it. 
 

b. Click Open. The Select PDF document dialog box will close and the full path of 
the selected file will be entered in the Document field. The default Description 
for the file will be Main Document. You may change the description if you 
wish. 
 

4. The court would prefer that you save your bar application and all supporting documents 
in a single PDF file, if possible. Otherwise, use the Add Another Document button to 
upload any supporting documents saved as separate PDF files. 
 

5. Click Pay Now and Submit Application to launch Pay.gov. Note: if you selected a Fee 
Waiver Reason, the button will be labeled Submit Application and Pay.gov will not 
launch. 
 

6. Select a payment method: 
 

a. To pay the fee directly from your bank account, complete the required fields 
under Option 1: Pay Via Bank Account (ACH) and click Continue with ACH 
Payment. 
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b. To pay the fee using a credit card, or a debit card branded with the Visa or 
MasterCard logo, complete the required fields under Option 2: Pay Via Plastic 
Card (PC) and click Continue with Plastic Card Payment. 
 

7. Provide an email address if you wish to have a confirmation receipt sent to you upon 
completion of the transaction. 
 

8. Check the box indicating you have read the authorization and disclosure statement and 
click Submit Payment. 
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4 UTILITIES 
 Notice for Cases of Interest 
 

Interested persons with a valid Appellate ECF account can sign up to receive NDAs in cases they 
are not associated with. Such interested persons will not have filing privileges and the “one free 
look” policy does not apply. Standard PACER access fees will be assessed to view the document. 
 

1. Select Utilities > Notice for Cases of Interest from the menu bar on the Startup Page. 
 

2. Specify the email address you want to use. You are limited to one email address and the 
email you select will only apply to notices in cases of interest. 
 

a. Select Choose E-mail Address on File to use an email addresses associated with 
your Appellate ECF account. 
 

b. Select Enter E-mail Address to use a different email address. 
 

3. Indicate whether you want to receive an individual email for each docketing transaction 
or a daily summary. The noticing frequency you select will only apply to notices in cases 
of interest. 
 

4. Enter the case number in the Enter Case Number field and click Search & Add. Repeat 
as necessary to add additional cases. 
 

5. Click Done. 
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4 UTILITIES 
 Pay Other Fees 
 

The only fees that can be paid electronically at this time are the bar admission fee and the fee 
to request a Certificate of Admission or Certificate of Good Standing. 
 
To request a Certificate of Admission or Certificate of Good Standing: 

1. Select Utilities > Pay Other Fees from the menu bar on the Startup Page. 
 

2. Select Certificate of Admission or Certificate of Good Standing from the Fee Type 
menu. 
 

3. Click Pay Now and Submit. Uploading a document is not necessary. 
 

4. Select a payment method: 
 

a. To pay the fee directly from your bank account, complete the required fields 
under Option 1: Pay Via Bank Account (ACH) and click Continue with ACH 
Payment. 
 

b. To pay the fee using a credit card, or a debit card branded with the Visa or 
MasterCard logo, complete the required fields under Option 2: Pay Via Plastic 
Card (PC) and click Continue with Plastic Card Payment. 
 

5. Provide an email address if you wish to have a confirmation receipt sent to you upon 
completion of the transaction. 
 

6. Check the box indicating you have read the authorization and disclosure statement and 
click Submit Payment. 
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4 UTILITIES 
 Update My Account 
 

All CM/ECF users are required to submit changes to their name, address, email, phone number, 
fax number and generation through the PACER Service Center. To access the PACER website 
from CM/ECF, select Utilities > Update My Account from the CM/ECF menu bar and click Edit 
My Information, or click here. Enter your Appellate ECF login and password at the login prompt 
and click Login. Select Personal Info/Address Updates > Update Address Info and click the 
Update button next to the address you want to modify. Make the desired changes and click 
Submit. The updated information will be submitted to the court for processing. The length of 
time required to modify your account will depend on the number of pending requests. You will 
receive email notification from the court once your account has been updated. 
 
 
  

https://www.pacer.gov/psco/cgi-bin/cmecf/ea-login.pl


Page | 42  
 

5 LOGOUT 
 Logout CM/ECF 
 

To ensure the application closes correctly, you should always log out to terminate the session. 
 

1.  From the menu bar, select Logout > Logout CM/ECF. 
 

2. A Confirmation Logout dialog box will open. Click Yes to log out of the system and close 
all windows. 
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6 NOTICE OF DOCKET ACTIVITY 
 

A notice of docket activity (NDA) is an email notice that is generated when a party or attorney 
files a document with the clerk’s office, or when the court enters an order or takes other public 
action in a case. The notice includes the case name and number; date and time of filing; docket 
text; email and U.S. mail recipients; and hyperlinks to the docket report and any attached 
documents. 
 
The top of the notice contains a disclaimer stating attorneys of record and pro se litigants may 
view the attached document(s) once free of charge (“one free look”). After that, a fee will be 
assessed. To avoid being charged a fee for subsequent views, the document should be saved or 
printed when it is first opened from the NDA. 
 
The court may occasionally resend an NDA. NDAs are typically resent either because the 
original email was undeliverable, or because the original docket entry was subsequently 
modified by the court. NDAs that are resent due to an invalid email address are only sent to the 
recipient(s) whose email was updated. NDAs that are resent because the docket entry was 
subsequently modified by the court are sent to all original recipients and will indicate 
Amended: Notice of Docket Activity below the header. Note: If you receive an amended NDA 
for a document you filed, it is most likely because the document was filed incorrectly. The 
amended NDA will specify the type of error and indicate whether any further action is required. 
It should be reviewed as soon as possible to ensure progress of the case is not delayed and the 
error is not repeated in future filings. 
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7 ELECTRONIC ACCESS TO RESTRICTED 
DOCUMENTS AND SEALED DOCKET 
REPORTS  

 

 

Sealed Documents 
Documents in sealed cases, as well as sealed documents in public cases, are not available 
electronically. 
 

Restricted Documents in Social Security and Immigration Cases 
All public documents in social security and immigration cases, with the exception of orders, 
judgments and opinions, are restricted, and remote electronic access is limited to case 
participants with an Appellate ECF account. Restricted documents are available to other 
interested persons in paper form, or on the public terminal located in the clerk’s office.  
 
To view a restricted document from the docket report, you must access PACER from your 
Appellate ECF account so the application can verify you are a case participant. To access PACER 
from your Appellate ECF account, select Reports > PACER Report from the CM/ECF Startup 
Page. The PACER Report will open in a new window.  
 
To view a restricted document from an NDA, you must be a case participant. If the login and 
password entered at the login prompt do not correspond to the login and password for a case 
participant, you will not be able to view the attached document. 
 

Docket Reports in Sealed Cases 
Electronic access to docket reports in sealed cases is limited to case participants with an 
Appellate ECF account. To view a docket report in a sealed case, you must access PACER from 
your Appellate ECF account so the application can verify you are a case participant. To access 
PACER from your Appellate ECF account, select Reports > PACER Report from the CM/ECF 
Startup Page. The PACER Report will open in a new window. 
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8 CREATING HYPERLINKS BETWEEN 
DOCUMENTS  

 

You can create a hyperlink to any electronic document filed in any federal appellate, district or 
bankruptcy court case. 
 

1. Access PACER for the appropriate court and generate a docket report for the case in 
which the document was filed. 
 

2. Copy the URL of the desired document: 
 

a. Right click on the document link. 
 

b. From the pop-up menu, choose Copy Shortcut or Copy Link Location (the option 
you see will depend on your browser). Note: Do not copy the URL from the 
browser’s address bar when the document is open. 
 

3. Open the word processing document you are filing. 
 

4. Highlight the text you want to use as the hyperlink. 
 

5. If you are using WordPerfect: 
 

a. From the Tools menu, choose Hyperlink to open the Hyperlink Properties dialog 
box. 
 

b. Press Ctrl-V to paste the URL into the Document/Macro field. 
 

c. Click OK. The hyperlink text is now underlined and blue, indicating a hyperlink 
has  been created. 
 

d. Save the word processing document. 
 

e. Convert the document to PDF by selecting Publish to PDF or Publish to from the 
File menu. Note: Do not use the Print option to convert the document to PDF. If 
you are using an earlier version of WordPerfect that does not have one of the 
Publish options, you must upgrade to Version 9 or higher. 
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6. If you are using Word: 
 

a. From the Insert menu, choose Hyperlink to open the Insert Hyperlink dialog box. 
 

b. Press Ctrl-V to paste the URL into the Address field. 
 

c. Click OK. The hyperlink text is now underlined and blue, indicating a hyperlink 
has been created. 
 

d. Save the word processing document. 
 

e. Convert the document to PDF. 
 

i. If you are using a version of Word that has an Adobe PDF menu, choose 
the Convert to Adobe PDF option. 
 

ii. If you are using a version of Word that does not have an Adobe PDF 
menu: 
 

1. Open Adobe Acrobat. 
 

2. From the File menu, choose Create PDF > From File to open a 
navigation dialog box. 
 

3. Navigate to the document you want to convert to PDF and click 
Open. A series of dialog boxes will open while the document is 
converting to PDF. When the conversion is complete, the 
document will be displayed in an Adobe Acrobat window with 
active hyperlinks. 
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9 FREQUENTLY ASKED QUESTIONS 
 

Is CM/ECF mandatory in the First Circuit? 
Effective January 1, 2010, use of the electronic filing system is mandatory for all attorneys 
filing in this court, unless they are granted an exemption, and is voluntary for non-
incarcerated pro se litigants.  

 

How do I get an exemption? 

Upon motion and a showing of good cause, the court may exempt counsel from the 
provisions of electronic filing. 

 

Do I have to register for an Appellate ECF account in the First Circuit if I have a 
CM/ECF account with another court? 

Yes, you must register for a CM/ECF account in every court in which you intend to be a filer. 
 

Do I have to register for an Appellate ECF account if I have a PACER account? 

Yes. An Appellate ECF account is an authorization to file in a specific court, and is different 
from your nationwide PACER account. 

 

Can I use another filer’s Appellate ECF login and password to file a document? 

No. The filer under whose login and password the document is filed must correspond to the 
name that appears on the signature line. The login and password serve as the filer’s 
signature for purposes of the Federal Rules of Appellate Procedure, the local rules of this 
court and any other purpose for which a signature is required in connection with 
proceedings before the court. 

 

Can a firm use the same Appellate ECF account for all of its attorneys? 

No. Each attorney must have a separate Appellate ECF account under his or her own name. 
 

What are the requirements for registering for an Appellate ECF account? 

 There are no registration requirements. However, to qualify for filing privileges, attorneys 
must be a member of the bar of the First Circuit Court of Appeals; pro se litigants must have 
a case pending in the First Circuit and cannot be incarcerated. Individuals who do not 
qualify for filing privileges will have their accounts activated with limited functionality. They 
will be able to receive notices in cases of interest, and submit a bar application through the 
CM/ECF Utilities menu, but they will not have access to case related document filing. 

 

Are there any training requirements that must be met before I can use CM/ECF? 
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Individuals with filing privileges must complete the computer-based training modules listed 
as mandatory on the court’s website before using CM/ECF to file a document. There are no 
training requirements for individuals who do not require filing privileges.  

 

If I already file electronically in the district court, do I still have to complete the 
training modules? 

Yes, the appellate court interface is significantly different from what is used in the district 
courts. 

 

What is the cost for using CM/ECF? 

There are no additional fees for using CM/ECF. Litigants receive one free copy of documents 
that are electronically filed in their cases, which they can save or print. Additional copies are 
available through PACER at a cost of $0.08 per page, with a maximum charge of $2.40 per 
document.  

 

How do I register for an Appellate ECF account? 

CM/ECF registration is handled by the PACER Service Center. To register for an Appellate 
ECF account, go to the PACER website and select Register > Appellate Court E-File 
Registration > Register for an Appellate Filer Account Now, or click here. 

 

Will I be able to use CM/ECF immediately after I register with PACER for an 
Appellate ECF account? 

No. Your registration must be approved by the court before you can begin using CM/ECF. 
Registrations are generally processed within three business days. You will receive email 
notification from the court once your registration has been approved. 

 

Should I choose HTML or Text as my noticing preference when I register for  
Appellate ECF? 

Choose HTML. The hyperlinks included in NDAs will not work if you select Text. 
 

Can I get a daily summary of all my notices instead of an individual NDA for each 
docketing transaction? 

Yes. PACER gives you the option of receiving a daily summary or individual notices when you 
register for Appellate ECF. The default value in the Frequency field is Each 

Transaction. To receive a daily summary, change it to Daily Summary. 
 

To change the noticing frequency for an existing account, select Utilities > Update My 
Account from the CM/ECF menu bar and click Edit My Information, or click here. Enter your 
Appellate ECF login and password at the login prompt and click Login. Select Personal 
Info/Address Updates > Update Noticing Preferences. Change the Frequency to Daily 

https://www.pacer.gov/psco/cgi-bin/cmecf/ea-regform.pl
https://www.pacer.gov/psco/cgi-bin/cmecf/ea-login.pl
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Summary and click Submit. You will receive email notification from the court once your 
account has been updated. 

 

Can I add an additional email to my account so someone else will also receive 
notification of docket activity in my cases? 

Yes. Additional emails can be added at the time of registration by entering them in the 
Additional Emails box on the Appellate ECF registration page. Multiple emails should be 
separated by a comma.  

 
To add an additional email to an existing account, select Utilities > Update My Account 
from the CM/ECF menu bar and click Edit My Information, or click here. Enter your 
Appellate ECF login and password at the login prompt and click Login. Select Personal 
Info/Address Updates > Update Noticing Preferences. Enter the additional emails in the 
Additional Emails box and click Submit. You will receive email notification from the court 
once your account has been updated. 

 

Why can’t I login? 

Your registration request must be approved by the court before you can begin using 
CM/ECF. You will receive email notification from the court once your registration has been 
approved. If you are getting a message that says “incorrect password and/or username” 
verify your Caps Lock key is not on and you are not attempting to login to appellate 
CM/ECF with your district court or PACER login and password. If you have forgotten your 
login or password, go to the PACER website and select Help > Forgot Your Login/Password? 
> Appellate Filer, or click here. If the “incorrect password and/or username” message 
persists, you may need to clear your browser's cache. The instructions for clearing your 
cache will vary, depending on the type of browser you are using. Select the Help option on 
your browser’s tool bar to find the appropriate instructions for your system.  

 
If you are getting a message that says “you must enable cookies in order to use this 
system,” the privacy setting on your browser is too high. To operate CM/ECF, your browser 
must be set to accept all cookies. The instructions for enabling cookies will vary, depending 
on the browser you are using. Select the Help option on your browser’s tool bar to find the 
appropriate instructions for your system. 

 

What should I do if I get a message saying my account is locked? 

The system will lock a user’s account after three failed login attempts. If you close your 
internet browser and wait five minutes, your account will automatically reset. 

 

How do I retrieve my Appellate ECF login or password? 

Go to the PACER website and select Help > Forgot Your Login/Password? > Appellate Filer, 
or click here. DO NOT CONTACT THE COURT.  

https://www.pacer.gov/psco/cgi-bin/cmecf/ea-login.pl
https://www.pacer.gov/psco/cgi-bin/cmecf/ea-reqpswd.pl
https://www.pacer.gov/psco/cgi-bin/cmecf/ea-reqpswd.pl
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How do I change my address? 

All CM/ECF users are required to submit changes to their name, address, email, phone 
number, fax number and generation through the PACER Service Center. To access the 
PACER website from CM/ECF and select Utilities > Update My Account from the CM/ECF 
menu bar and click Edit My Information, or click here. Enter your Appellate ECF login and 
password at the login prompt and click Login. Select Personal Info/Address Updates > 
Update Address Info and click the Update button next to the address you want to modify. 
Make the desired changes and click Submit. You will receive email notification from the 
court once your account has been updated. 

 

When I select “PACER Report” or “Service List” from the “Reports” menu on the 
CM/ECF Startup Page, nothing happens. Why aren’t these options working? 

If nothing happens when you select PACER Report or Service List from the Reports menu 
on the CM/ECF Startup Page, it may be because you have your pop-up blocker on. To 
operate CM/ECF, your pop-up blocker must either be turned off, or set to allow pop-ups 
from *.ca1.uscourts.gov. 

 

What type of documents cannot be filed using CM/ECF? 

The following types of documents cannot be filed using CM/ECF: 
• Documents filed in the court of appeals which initiate cases, including for 

example, petitions for review, petitions for permission to appeal, applications to 

enforce an agency order, petitions for a writ of mandamus or prohibition, and 

applications for leave to file a second or successive petition for relief pursuant to 

28 U.S.C. §2254 or §2255. 

• Any document filed before a case is docketed by the court. 

• Motions to seal. 

• Sealed, ex parte, or otherwise non-public documents, including for example, pre-

sentence reports and statements of reasons in a judgment of criminal conviction. 

• Appendices to briefs. 

• Vouchers filed in accordance with the Criminal Justice Act, 18 U.S.C. §3006A, 

and other documents relating to compensation and reimbursement for 

representation and for ancillary services and expenses. 

 

Although motions to seal are filed in paper, filers should be very careful to comply with 1st 
Cir. R. 11.0. Motions to seal are public documents and may be scanned and attached to the 
docket. If discussion of confidential material is necessary to support the motion to seal, that 
discussion should be confined to an affidavit or declaration, which may be provisionally filed 
under seal. If the motion is denied, any materials tendered under provisional seal will be 
returned to the movant. 

 

How do I format my document for electronic filing? 

https://www.pacer.gov/psco/cgi-bin/cmecf/ea-login.pl
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Documents must be formatted for electronic filing by converting the original word 
processing document into Portable Document Format (“PDF”) (resulting in what is referred 
to as a “native PDF” or “text PDF”). PDF images created by scanning paper documents do 
not meet this requirement. However, exhibits which are submitted as attachments to an 
electronically filed pleading may be scanned and attached if the original word processing 
document is unavailable. 

 

Do I need to send the clerk paper copies of electronically filed documents? 
Paper copies of electronically filed documents should not be submitted unless specifically 
requested by the clerk. Paper copies of briefs are still required, but the clerk’s office will 
review the electronically filed brief for compliance with federal and local rules before 
requesting paper copies.  

 

Am I required to retain paper copies of electronically filed documents? 
Documents which require original signatures other than that of the filer must be maintained 
in paper form until final disposition of the case.  

 

How do I submit a document that requires multiple signatures? 
To submit a document that requires multiple signatures, list the names of the other 
signatories by means of an "s/ [name]" block or submit a scanned copy of the document 
containing all necessary signatures.  

 

How can I tell who I need to serve by U.S. Mail, and who will be served 
electronically by CM/ECF? 

To view the service list and noticing requirements for a case, select Reports > Service List 
from the menu bar on the Startup Page.  If nothing happens when you select Service List, it 
may be because you have your pop-up blocker on. To operate CM/ECF, your pop-up blocker 
must either be turned off, or set to allow pop-ups from *.ca1.uscourts.gov.  

 

Does my document need a certificate of service if all recipients were served 
electronically by CM/ECF? 

Yes. A certificate of service in compliance with Fed. R. App. P. 25 is required for all 
documents. 

 

What should I do if I realize I made a mistake after completing a docketing 
transaction? 

You cannot delete or modify a docket entry or document once the transaction has been 
submitted. If you realize you made a mistake, contact the case manager for assistance. 
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How will I be notified if the court determines my document was filed 
incorrectly? 

If you file a document incorrectly, the court will add a clerk’s note to the docket text and 
resend the NDA to all original recipients. The clerk’s note will specify the type of error and 
indicate whether any further action is required. The resent NDA will indicate  Amended: 
Notice of Docket Activity below the header. This is the only notification you will receive, so 
it is important that you review all NDAs promptly to ensure progress of the case is not 
delayed and the error is not repeated in future filings. If you receive an amended NDA for a 
document you filed, it is most likely because the document was filed incorrectly.  

 

Why am I unable to access certain documents in social security or immigration 
cases through my PACER account? 

All public documents in social security and immigration cases, with the exception of orders, 
judgments and opinions, are restricted, and remote electronic access is limited to case 
participants with an Appellate ECF account. To view a restricted document, you must access 
PACER from your Appellate ECF account so the application can verify you are a case 
participant. To access PACER from your Appellate ECF account, select Reports > PACER 
Report from the CM/ECF Startup Page. Restricted documents are available to other 
interested persons in paper form, or on the public terminal located in the clerk’s office.  

 

How do I file a stipulation? 
File your stipulation as a motion and select Stipulated as the optional modifier for the 
motion. 

 

Can I select the option “motion for miscellaneous relief” for any type of motion? 
No. This option should only be used if none of the other reliefs are applicable. More 
appropriate reliefs are available for most routine motions. If you select “motion for 
miscellaneous relief” when a better relief exists, a correction will be required.  

 

How should I file a document that requires leave of court? 
If leave of court is required to file a document, and the document is one which may be filed 
electronically, it should be attached to the same docket entry as the motion, as a separate 
PDF file. If the motion is granted, the court will enter the underlying document on the 
docket, as of the date of the order allowing it to be filed. 

 

How do I determine if I should file my document in multiple cases? 
It is the responsibility of the filer to determine which case(s) a document should be filed in 
and to caption the pleading accordingly. The caption of the document should correspond to 
the case(s) it is filed in. If a document is captioned with multiple case numbers, it should be 
filed in all captioned cases. If it is only captioned with one case number, it should only be 
filed in that case. 
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How do I file my document in multiple cases? 
Documents can be filed in multiple cases with one docketing transaction, provided the cases 
have been associated by the court. If the cases have not been associated, you will have to 
complete a separate docketing transaction for each case. You can determine if your cases 
are associated by entering the lowest case number in the Case field and pressing the Tab 
key. Associated cases will display in the Case Selection box near the bottom of the screen. If 
some, or all, of the additional cases you want to file your document in are listed in the Case 
Selection box, select the corresponding checkbox(es). Your document will be filed in the 
case entered in the Case field at the top of the screen (the target case), as well as any 
additional cases you selected in the Case Selection box. 

 
When you file a document in multiple cases with one docketing transaction, you must select 
a filer for each case. If the filers are the same, select the appropriate filer(s) for the target 
case and click the All Cases button.  CM/ECF will automatically select the same filer(s) for 
the additional cases. If the filers are different, scroll through the filer list and manually 
select the appropriate filer(s) for each case listed in the Case Number column.  

 
Review the information in the Event Review dialog box carefully before you submit the 
transaction. Your document will be filed in the cases indicated in brackets at the end of the 
docket entry. Verify you are filing the document in all captioned cases. If the caption 
includes cases that were not associated by the court, you will have to file the same 
document in those cases separately. 

 

If I don’t see my question here, or need additional assistance, where can I go 
for help? 
     Additional PACER FAQ PACER Service Center 

     http://pacer.psc.uscourts.gov/faq.html 

     Additional CM/ECF FAQ PACER Service Center 
     http://pacer.psc.uscourts.gov/cmecf/ecffaq.html 

     All PACER Questions 
     Technical CM/ECF Questions 

PACER Service Center 
     http://pacer.psc.uscourts.gov/ 
     Email: pacer@psc.uscourts.gov 
     800-676-6856 (M-F, 8:00 am - 6:00 pm CST) 

     General CM/ECF Questions First Circuit CM/ECF Help Desk 
     Email: CA01ECFHelpDesk@ca1.uscourts.gov 
     617-748-9200 (M-F, 8:30 am - 5:00 pm EST) 

     Case Related Questions 
     Error Correction 
     Emergency Filings 

First Circuit Case Manager 
     617-748-9057 (M-F, 8:30 am - 5:00 pm EST) 

 

http://pacer.psc.uscourts.gov/faq.html
http://pacer.psc.uscourts.gov/cmecf/ecffaq.html
http://pacer.psc.uscourts.gov/
mailto:pacer@psc.uscourts.gov
mailto:CA01ECFHelpDesk@ca1.uscourts.gov
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APPENDIX A 
Rules Governing Electronic Filing 
 

Rule 1 – Scope of Electronic Filing 
Except as otherwise prescribed by local rule or order, all cases will be assigned to the court’s 
electronic filing system.  Upon motion and a showing of good cause, the court may exempt an 
attorney from the provisions of this Rule and authorize filing by means other than use of the 
electronic filing system.  After January 1, 2010, all documents filed by counsel must be filed 
electronically using the electronic filing system unless counsel obtains an exemption, except for 
the following types of documents, which must be filed only in paper form: 
 

a. documents filed in the court of appeals which initiate cases, including for example, 
petitions for review, petitions for permission to appeal, applications to enforce an 
agency order, petitions for a writ of mandamus or prohibition, and applications for leave 
to file a second or successive petition for relief pursuant to 28 U.S.C. §2254 or §2255; 
 

b. any document filed before a case is docketed by the court; 
 

c. motions to seal; 
 

d. sealed, ex parte, or otherwise non-public documents, including for example, pre-
sentence reports and statements of reasons in a judgment of criminal conviction; 
 

e. appendices to briefs; and 
 

f. vouchers filed in accordance with the Criminal Justice Act, 18 U.S.C. §3006A, and other 
documents relating to compensation and reimbursement for representation and for 
ancillary services and expenses. 

 
Notices of appeal, although they initiate appeals, are filed in the district court and, thus, are 
subject to the relevant district court's procedures governing electronic filing. 
 
Although a brief (including the addendum, required by 1st Cir. R. 28.0) must be filed 
electronically after January 1, 2010, paper copies of briefs are still required to be filed.  The 
clerk's office will review the electronically filed brief and, if the brief is compliant with federal 
and local rules, will send a notification requiring the attorney or party filing electronically ("ECF 
Filer") to file nine identical paper copies so that they are received by the court within seven 
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days of the notification.  The court may shorten the period for filing paper copies of a brief if it 
becomes necessary in a particular case.  At the time a brief is filed electronically, it must be 
served on all other parties, as required by Federal Rules of Appellate Procedure 25(b) and 31(b).  
See Rule 4 of this Order.  Parties do not need to serve the brief again when identical paper 
copies are filed with the court.  Appendices must be filed and served in paper form at the time 
the electronic version of the brief is filed. 
 
Paper copies of other electronically filed documents (including petitions for rehearing or 
rehearing en banc) are not required and should not be filed unless specifically requested by the 
clerk.  The clerk may direct the ECF Filer to provide the court with paper copies of electronically 
filed documents, or with an identical electronic version of any paper document previously filed 
in the same case by that filer, in a format designated by the court. 
 
Documents must be formatted for electronic filing by converting the original word processing 
document into Portable Document Format (“PDF”) (resulting in what is referred to as a “native 
PDF” or “text PDF”).  PDF images created by scanning paper documents do not comply with this 
order.  However, exhibits which are submitted as attachments to an electronically filed pleading 
may be scanned and attached if the filer does not possess a word-processing file version of the 
document. 
 

Rule 2 – Eligibility, Registration, Passwords 
Attorneys who practice in this court must register as ECF Filers.  Registration is required to 
obtain a login and password for use of the electronic case filing system.  Attorneys and non-
incarcerated pro se litigants may register at www.ca1.uscourts.gov.  Before filing an electronic 
document using the court’s electronic filing system, ECF Filers must complete the computer-
based training modules listed as mandatory on the court’s website.  ECF Filers should also 
familiarize themselves with the CM/ECF User’s Guide.  The computer-based training modules 
and the CM/ECF User’s Guide, together with other training materials concerning electronic 
filing in the First Circuit, including Frequently Asked Questions, are available on the court’s 
website at www.ca1.uscourts.gov. 
 
A non-incarcerated party to a pending case who is not represented by an attorney may, but is 
not required to, register as an ECF Filer for purposes of that case.  If a pro se party retains an 
attorney, the attorney must advise the clerk by filing an appearance form and, after January 1, 
2010, must also register as an ECF Filer if he or she has not already done so. 
 
Registration as an ECF Filer constitutes consent to electronic service of all documents as 
provided in these rules and in the Federal Rules of Appellate Procedure.  All ECF Filers have an 
affirmative duty to inform the clerk immediately of any change in their e-mail address.  Any 
changes to an ECF Filer’s contact information, including physical address, telephone, fax 
number or e-mail address, should be made through the PACER system, which can be accessed 
at http://pacer.psc.uscourts.gov. 

http://www.ca1.uscourts.gov/
http://www.ca1.uscourts.gov./
http://pacer.psc.uscourts.gov/
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ECF Filers agree to protect the security of their logins and passwords and immediately notify 
the PACER Service Center and the clerk if they learn, or have reason to suspect, that their login 
or password has been compromised.  ECF Filers may be sanctioned for failure to comply with 
this provision.  In addition to other sanctions imposed by the court, the clerk may terminate 
without notice the electronic filing privileges of any ECF Filer who uses the electronic filing 
system inappropriately. 
 

Rule 3 – Consequences of Electronic Filing 
Electronic transmission of a document to the electronic filing system in compliance with these 
rules, together with the transmission of a Notice of Docket Activity from the court, constitutes 
filing of the document under the Federal Rules of Appellate Procedure and the local rules of this 
court, and constitutes entry of the document on the docket kept by the clerk under Fed. R. App. 
P. 36 and 45(b).  If leave of court is required to file a document and the document may be filed 
electronically under Rule 1 of this Order, both the motion and document at issue should be 
submitted electronically.  If leave is granted, the docket will so reflect. 
 
Before filing a document with the court, an ECF Filer must verify its legibility and completeness.  
When a document has been filed electronically, the official record is the electronic document 
stored by the court.  Except in the case of documents first filed in paper form and subsequently 
submitted electronically, an electronically filed document is deemed filed at the date and time 
stated on the Notice of Docket Activity from the court.  Unless otherwise required by statute, 
rule, or court order, filing must be completed by midnight in the time zone of the circuit clerk’s 
office in Boston to be considered timely filed that day. 
 
ECF Filers are advised that they should contact the clerk's office if they transmit a document to 
the electronic filing system but do not receive a Notice of Docket Activity.  If a Notice of Docket 
Activity was not transmitted by the court, the ECF Filer's filing attempt failed and the document 
was not filed. 
 

Rule 4 – Service of Documents by Electronic Means 
The Notice of Docket Activity that is generated by the court's electronic filing system 
constitutes service of the filed document on all ECF Filers.  The system identifies which parties 
in a particular case are ECF filers.  Parties who are not registered as ECF Filers must be served 
with a copy of any electronically filed document in some other way authorized by Fed. R. App. 
P. 25(c)(1).  Similarly, a document filed in paper form pursuant to Rule 1 of this Order must be 
served using an alternate method of service prescribed by Fed. R. App. P. 25(c)(1).  However, 
paper copies of briefs filed electronically and already served on all parties do not need to be 
served. 
 
The Notice of Docket Activity does not replace the certificate of service required by Fed. R. App. 
P. 25(d).  ECF Filers must include certificates of service with any electronically filed document 
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which state whether the parties being served are ECF Filers being served electronically by the 
Notice of Docket Activity or whether they are being served using an alternate method of service 
permitted by Fed. R. App. P. 25(c)(1), and, if so, which method.  The certificate must also 
provide the other information required by Fed. R. App. P. 25(d)(1). 
 

Rule 5 – Entry of Court-Issued Documents 
Except as otherwise provided by local rule or court order, all public orders, opinions, 
judgments, and proceedings of the court in cases assigned to the electronic filing system will be 
filed in accordance with these rules, which will constitute entry on the docket kept by the clerk 
under Fed. R. App. P. 36 and 45(b).  Any order or document electronically issued by the court 
without the original signature of a judge or authorized court personnel has the same force and 
effect as if the judge or clerk had signed a paper copy of the order. 
 
Orders also may be issued as “text-only” entries on the docket, without an attached document. 
Such orders are official and binding. 
 

Rule 6 – Attachments and Exhibits to Electronically Filed Documents 
All documents referenced as exhibits or attachments to an electronically filed document must 
also be filed electronically, unless the court permits or requires traditional paper filing.  An ECF 
Filer must submit as exhibits or attachments only those excerpts of the referenced documents 
that are directly germane to the matter under consideration by the court.  Excerpted material 
must be clearly and prominently identified as such.  The court may require parties to file 
additional excerpts or the complete document.  This Rule does not apply to appendices to 
briefs.  See Rule 1.e of this Order. 
 

Rule 7 – Sealed Documents 
As required by Rule 1 of this Order, sealed documents and motions for permission to file a 
document under seal should be filed only in paper form.  Sealed documents must be filed in 
compliance with 1st Cir. R. 11.0(c) and 1st Cir. R. 30.0(g).  If an entire case is sealed, all 
documents in the case are considered sealed unless the court orders otherwise or, in the case 
of a court order, opinion, or judgment, the court releases the order, opinion or judgment for 
public dissemination. 
 

Rule 8 – Retention Requirements 
Electronically filed documents which require original signatures other than that of the ECF Filer 
must be maintained in paper form by the ECF Filer until final disposition of the case.  For 
purposes of this rule, a disposition is not final until the time for filing a petition for a writ of 
certiorari has expired, or, if a petition for a writ of certiorari is filed, until the Supreme Court 
disposes of the matter, and, if a remand is ordered, the case is finally resolved.  Upon request 
by the court, ECF Filers must provide original documents for review. 
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Rule 9 – Signatures 
The user login and password required to submit documents to the electronic filing system serve 
as the ECF Filer’s signature on all electronic documents filed with the court.  They also serve as 
a signature for purposes of the Federal Rules of Appellate Procedure, the local rules of court, 
and any other purpose for which a signature is required in connection with proceedings before 
the court.  The name of the ECF Filer under whose login and password the document is 
submitted must be preceded by an “s/” and typed in the space where the signature would 
otherwise appear.  No ECF Filer or other person may knowingly permit or cause to permit an 
ECF Filer’s login and password to be used by anyone other than an authorized agent of the ECF 
Filer.  ECF Filers are reminded that pursuant to Rule 2 of this Order they must immediately 
notify the PACER Service Center and the clerk if they learn, or have reason to know, that their 
login or password has been compromised. 
 
The filer of any electronically filed document requiring multiple signatures (for example, 
stipulations) must list thereon all the names of other signatories by means of an "s/ [name]" 
block for each.  By submitting such a document, the ECF Filer certifies that each of the other 
signatories has expressly agreed to the form and substance of the document, and that the ECF 
Filer has their authority to submit the document electronically.  In the alternative, the ECF Filer 
may submit a scanned document containing all necessary signatures.  If any person objects to 
the representation of his or her signature on an electronic document as described above, he or 
she must, within 14 days of the electronic filing, file a notice setting forth the basis of the 
objection. 
 

Rule 10 – Notice of Court Orders and Judgments 
Immediately upon the entry of a public order, opinion or judgment in a case assigned to the 
electronic filing system, the clerk will electronically transmit a Notice of Docket Activity to ECF 
Filers in the case.  Electronic transmission of the Notice of Docket Activity constitutes the notice 
and service of the order, opinion, or judgment required by Fed. R. App. P. 36(b) and 45(c).  The 
clerk must give notice in paper form to a person who has not consented to electronic service in 
accordance with the Federal Rules of Appellate Procedure. 
 

Rule 11 – Technical Failures 
An ECF Filer whose filing is made untimely as the result of a technical failure may seek 
appropriate relief from the court. 
 

Rule 12 – Privacy Protections and Public Access 
Filers, whether filing electronically or in paper form, must refrain from including or must redact 
certain personal data identifiers from all documents filed with the court whenever such 
redaction is required by Fed. R. App. P. 25(a)(5).  The responsibility for redacting these personal 
identifiers rests solely with counsel and the parties.  The clerk will not review any document for 
compliance with this rule.  Filers are advised that it is the experience of this court that failure to 
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comply with redaction requirements is most apt to occur in attachments, addenda, or 
appendices, and, thus, special attention should be given to them. 
 

Rule 13 – Hyperlinks 
Electronically filed documents may contain hyperlinks except as stated herein.  Hyperlinks may 
not be used to link to sealed or restricted documents.  Hyperlinks to cited authority may not 
replace standard citation format.  Complete citations must be included in the text of the 
document.  A hyperlink, or any site to which it refers, will not be considered part of the record.  
Hyperlinks are simply convenient mechanisms for accessing material in a document.  The court 
accepts no responsibility for the availability or functionality of any hyperlink, and does not 
endorse any product, organization, or content at any hyperlinked site, or at any site to which 
that site might be linked.  
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APPENDIX B 
Glossary of Terms 
 

Browser 
A software application used to access, display and interact with Web pages. The two most 
popular browsers are Microsoft Internet Explorer and Firefox. 
 

Case Management/Electronic Case Files (CM/ECF) 
An automated case management system that allows the public to file documents over the 
Internet and provides courts with the ability to make electronic documents available to the 
public through the Public Access to Court Electronic Records (PACER) program.  
 

Docket Entry 
An entry on the docket describing a document in the case or action taken by the court. 
 

Docket Report 
The formal record of a case, kept by the Clerk of Court, listing the case number, case type, case 
caption, nature of suit, fee status and date docketed; parties and other case participants; 
attorneys; originating case information; associated appellate cases; and all public docket entries 
in the case. 
 

Docket Text 
The text of a docket entry. 
 

Document 
An order, opinion, judgment, petition, application, notice, transcript, motion, brief or other 
pleading filed with the court. 
 

Electronic Filing (E-Filing) 
The process of using CM/ECF to upload a document from the filer’s computer and submit it to 
the court via the Internet. 
 

Electronic Learning Modules (ELMs) 
Interactive online training sessions designed to cover specific CM/ECF topics. System 
requirements for viewing ELMs include Internet Explorer 6.0 (or higher) or Mozilla Firefox 3.0 
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(or higher); Flash Player 8.0 (or higher); screen resolution of 1024 x 768 (or higher); and a sound 
card with speakers or headphones. 
 

Notice of Docket Activity (NDA) 
An email notice that is generated when a party or attorney files a document with the clerk’s 
office, or when the court enters an order or takes other public action in a case. The notice 
includes the case name and number; date and time of filing; docket text; email and U.S. mail 
recipients; and hyperlinks to the docket report and any attached documents. 

 
Operating System 
An interface that translates user input into instructions for the hardware components of a 
computer.  
 

Portable Document Format (PDF) 
A file format created for document exchange. CM/ECF only accepts documents in Portable 
Document Format (PDF).  PDF documents up to 6.5 megabytes can be uploaded as one file. 
Larger documents should be split into separate files with appropriate identification. There are 
two types of PDF files, native PDF files and scanned PDF files. All pleadings must be submitted 
as native PDF files. Attachments to pleadings may be submitted as scanned PDF files if the 
original word processing document is unavailable. 
 

 Native PDF Files: A native PDF file is created by electronically converting a word 

processing document to PDF using Adobe Acrobat or similar software. Native PDF 
documents are text searchable and their file size is small. 
 

 Scanned PDF Files: A scanned PDF file is created by putting a paper document 

through an optical scanner. Scanned PDF documents are not text searchable and have a 
large file size. 

 
Public Access to Court Electronic Records (PACER) 
An automated, fee based system that allows subscribers to access electronic documents and 
obtain case information from the federal courts via the Internet. 
 

Restricted Document 
A public document characterized by limited electronic access. All public documents in social 
security and immigration cases, with the exception of orders, judgments and opinions, are 
restricted, and remote electronic access is limited to case participants with an Appellate ECF 
account. Restricted documents are available to other interested persons in paper form, or on 
the public terminal located in the clerk’s office.  
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Target Case 
The case number entered in the Case field on the File a Document screen. The court 
electronically links cases that are associated with one another. If other cases have been 
associated with the target case, they will display in the Case Selection box near the bottom of 
the same screen. To file a document in multiple associated cases, use the lowest case number 
as the target case. 
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APPENDIX C 
List of Document Options Available in 
Each Document Category 
 

 Document categories listed in the scroll box on the left side of the File a Document screen. 
Selection is mandatory. 

 Document options listed on the right side of the File a Document screen. Available 
options are determined by the document category. Selection is mandatory. 

 Motion categories listed in the Category drop down menu when one of the 
following document options is selected: Motion; Response and Motion; and 
Motion filed by Court Reporter. Selection is not mandatory. 

 Motion options listed in the Description drop down menu when one of the 
following document options is selected: Motion; Response and Motion; and 
Motion filed by Court Reporter. Available options are determined by the 
motion category. If a category was not selected, all motion options will be 
listed alphabetically. Selection is mandatory. 

 

 Briefing 

 Amicus Curiae Brief (FRAP 29) 

 Brief (FRAP 28) 

 Citation of Supplemental Authorities Pursuant to FRAP 28(j) 

 Response to Citation of Supplemental Authorities FRAP 28(j) 

 Translation 

 Case Opening Forms 

 CJA Form 24 and Transcript Order Form 

 Docketing Statement 

 Form for Selection of Counsel on Appeal 

 Notice of Appearance 

 Transcript Report/Order Form (all transcripts have been filed) 

 Transcript Report/Order Form (transcripts are being ordered) 

 Transcript Report/Order Form (transcripts are not necessary) 

 Court Reporter Filings 

 Motion filed by Court Reporter (see “Motion” for relief options) 
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 Notice of Non-Payment 

 Response filed by Court Reporter 

 Transcript Order Acknowledgment 

 Letters/Correspondence 

 Citation of Supplemental Authorities Pursuant to FRAP 28(j) 

 Letter (general) 

 Proof of Service Indicating Case Record was Forwarded to New Counsel 

 Response to Citation of Supplemental Authorities FRAP 28(j) 

 Miscellaneous Filings 

 Bill of Costs 

 Certificate of Service 

 Corporate Disclosure Statement Pursuant to FRAP 26.1 

 Cross-Application for Enforcement 

 Designation of Attorney Presenting Oral Argument 

 Form for Selection of Counsel on Appeal 

 Pay the Filing Fee 

 Proof of Service Indicating Case Record was Forwarded to New Counsel 

 Statement of the Issues 

 Status Report 

 Suggestion of Bankruptcy 

 Suggestion of Death 

 Translation 

 Motions/Memoranda/Affidavits 

 Affidavit in Support 

 Memorandum in Support 

 Motion 

 Abeyance/Stay Motions 

 Motion to Hold Case in Abeyance 

 Motion to Stay (general) 

 Motion to Stay Execution of Sentence 

 Motion to Stay Removal 

 Argument Motions 

 Motion for Leave to Appear at Oral Argument 

 Motion for Oral Argument 

 Motion to Enlarge Time for Oral Argument 
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 Motion to Expedite 

 Motion to Reschedule Oral Argument 

 Motion to Waive Oral Argument and Submit Case on the Briefs 

 Briefing Motions 

 Motion for Leave to File Addendum to Reply Brief 

 Motion for Leave to File Corrected or Substituted Appendix 

 Motion for Leave to File Corrected or Substituted Brief 

 Motion for Leave to File Deferred Appendix 

 Motion for Leave to File Document 

 Motion for Leave to File Document Instanter 

 Motion for Leave to File Joint or Consolidated Appendix 

 Motion for Leave to File Joint or Consolidated Brief 

 Motion for Leave to File Oversized Document 

 Motion for Leave to File Reduced Number of Copies of Brief and/or Appendix 

 Motion for Leave to File Supplemental Appendix 

 Motion for Leave to File Supplemental Brief 

 Motion for Leave to File Sur Reply Brief 

 Motion to Amend Document 

 Motion to Construe Document as Brief 

 Motion to Expedite 

 Motion to Extend Time to File Brief and/or Appendix 

 Motion to Join in or Adopt Previously Filed Document 

 Motion to Strike Document 

 Motion to Vacate Briefing Schedule 

 Motion to Waive Filing an Appendix 

 Motion to Withdraw Previously Filed Document 

 Certificate of Appealability Motions 

 Motion for Certificate of Appealability 

 Motion for Expanded Certificate of Appealability 

 Motion to Extend Time to File Status Report 

 Motion to Extend Time to Request Certificate of Appealability 

 Motion to Extend Time to Request Expanded Certificate of Appealability 

 Consolidation Motions 

 Motion to Consolidate Cases 

 Motion to Sever Cases 
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 Court Reporter Motions 

 Motion to Extend Time to File Transcript 

 Motion to Waive Mandatory Fee Reduction 

 Dispositive Motions 

 Motion for Summary Disposition 

 Motion to Dismiss Case 

 Motion to Dismiss or for Summary Disposition 

 Motion to Remand Case 

 Motion to Transfer Case 

 Extension/Instanter Motions 

 Motion for Leave to File Document Instanter 

 Motion to Extend Time to File Agency Record 

 Motion to Extend Time to File Appearance Form, Docketing Statement and/or 
Transcript Order Form 

 Motion to Extend Time to File Bill of Costs 

 Motion to Extend Time to File Brief and/or Appendix 

 Motion to Extend Time to File Petition for Rehearing 

 Motion to Extend Time to File Response 

 Motion to Extend Time to File Status Report 

 Motion to Extend Time to File Transcript 

 Motion to Extend Time to Pay Filing Fee 

 Motion to Extend Time to Request Certificate of Appealability 

 Motion to Extend Time to Request Expended Certificate of Appealability 

 Fee/Cost Motions 

 Motion for Interim Payment of Attorney Fees 

 Motion for Leave to Incur Expense of a Service Provider (interpreter, etc.) 

 Motion for Leave to Incur Travel Expenses by Attorney 

 Motion for Production of CJA 20 Voucher 

 Motion to Award Fees and Costs 

 Motion to Extend Time to File Bill of Costs 

 Motion to Extend Time to Pay Filing Fee 

 Motion to Waive Mandatory Fee Reduction 

 Miscellaneous Motions 

 Motion for Bail Pending Appeal 

 Motion for Injunction Pending Appeal 

 Motion for Leave to File Document 



Page | 67  
 

 Motion for Leave to File Oversized Document 

 Motion for Miscellaneous Relief (to be used ONLY if no other relief is 
appropriate) 

 Motion for Sanctions 

 Motion for Transcript at Government Expense 

 Motion to Amend Document 

 Motion to Certify Question of Law 

 Motion to Clarify 

 Motion to Dismiss Party 

 Motion to Expedite 

 Motion to Join in or Adopt Previously Filed Document 

 Motion to Strike Document 

 Motion to Substitute Parties 

 Motion to Supplement Record on Appeal 

 Motion to Take Judicial Notice 

 Motion to Withdraw Previously Filed Document 

 Rehearing/Reconsideration Motions 

 Motion to Extend Time to File Petition for Rehearing 

 Motion to Recall Mandate 

 Motion to Reconsider 

 Representation Motions 

 Motion for Appointment of Counsel 

 Motion for Leave to Incur Expense of a Service Provider (interpreter, etc.) 

 Motion for Production of CJA 20 Voucher 

 Motion for Substitution of Counsel 

 Motion to Withdraw as Counsel 

 Motion for Leave to File Notice of Appearance 

 Motion to Amend Caption 

 Motion to Proceed In Forma Pauperis 

 Response and Motion (see “Motion” for relief options) 

 Notices 

 Notice (general) 

 Notice of Appearance 

 Notice of Intent to Remove Petitioner 

 Notice of Unavailability of Counsel 

 Notice Requesting Removal from the Service List 
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 Notice that a Brief will not be Filed 

 Proof of Service Indicating Case Record was Forwarded to New Counsel 

 Suggestion of Bankruptcy 

 Suggestion of Death 

 Petitions 

 Cross-Petition for Permission to Appeal 

 Petition (other) 

 Petition for Hearing En Banc 

 Petition for Panel Rehearing 

 Petition for Rehearing and Rehearing En Banc 

 Petition for Rehearing En  Banc 

 Prospective Amicus/Intervenor Filings 

 Amicus Curiae Brief (FRAP 29) 

 Corporate Disclosure Statement Pursuant to Fed. R. App. P. 26.1 

 Motion for Leave to File Amicus Curiae Brief 

 Motion for Leave to Intervene 

 Motion to Extend Time to File Amicus Curiae Brief 

 Notice of Appearance on Behalf of Prospective Amicus or Intervenor 

 Responses/Replies/Answers 

 Answer to Petition or Application 

 Reply to Response 

 Response 

 Response and Motion (see “Motion” for relief options) 

 Response to Citation of Supplemental Authorities FRAP 28(j) 
 


